האפליקציה נתמכת ממערכות הפעלה אנדרואיד גרסת 5.0 ומעלה או ממערכת הפעלה אפל גרסת 8.1 ומעלה.

לרשימה מלאה של המכשירים התואמים ליישומון לחץ כאן.